Difference between revisions of "Thunderbird"

From Cncz
Jump to: navigation, search
(Hoe stel ik een LDAP adresboek in?)
 
(38 intermediate revisions by 7 users not shown)
Line 1: Line 1:
= Een Email account instellen. =
+
== Een Email account instellen. ==
  
Let op: Bij een ''zelf geïnstalleerde''' PC moet u bij het installeren van Thunderbird aan het eind '''Launch Mozilla Thunderbird now''' uitvinken en klik op '''Finish'''.
+
Let op: Bij een ''zelf geïnstalleerde'' PC moet u bij het installeren van Thunderbird aan het eind '''Launch Mozilla Thunderbird now''' uitvinken en klik op '''Finish'''.
 
[[Image:tb-no-bw-install.jpg|Laatste installatie dialoogvenster]]
 
[[Image:tb-no-bw-install.jpg|Laatste installatie dialoogvenster]]
  
== Profiel aanmaken ==
+
=== Profiel aanmaken ===
  
Let Op! Heeft U al eerder thunderbird ''geïnstalleerd'' of ''opgestart'', zonder eerst een profiel aan te maken - lees dan eerst: [#4 Bij *1e keer* opstarten (van Thunderbird) niet eerst een profiel aangemaakt]
+
Let Op! Heeft U al eerder Thunderbird ''geïnstalleerd'' of ''opgestart'', zonder eerst een profiel aan te maken, lees dan eerst [[Thunderbird#Thunderbird_opgestart_zonder_eerst_een_profiel_aan_te_maken]]
  
Start de profiel manager op, ga naar '''Start -> Programs -> Mozilla Thunderbird -> Profile Manager'''.
+
{| class="imagetable"
[[Image:tb-profile-manager-leeg.jpg|Profile Manager]]
+
| Start de profiel manager op, ga naar '''Start -> Programs -> Mozilla Thunderbird -> Profile Manager'''.
 
+
! [[Image:tb-profile-manager-leeg.jpg|Profile Manager]]
En klik op '''Create Profile...'''.
+
|-
[[Image:tb-create-profile-wizard.jpg|Create Profile Wizard]]
+
| En klik op '''Create Profile...'''.
 
+
! [[Image:tb-create-profile-wizard.jpg|Create Profile Wizard]]
Klik op '''Next'''.  Vul bij '''Enter new profile name:''' eventueel een beschrijvende naam in (zolang het invulveld maar niet leeg is).  
+
|-
[[Image:tb-completing-create-profile-wizard.jpg|Completing "Create Profile Wizard"]]
+
| Klik op '''Next'''.  Vul bij '''Enter new profile name:''' eventueel een beschrijvende naam in (zolang het invulveld maar niet leeg is).  
 
+
! [[Image:tb-completing-create-profile-wizard.jpg|Completing "Create Profile Wizard"]]
Klik op '''Choose Folder...''' om een map aan te maken waarin de instellingen, adresboek e.d. (en als de "Local Folders" gebruikt worden ook mail) in bewaard gaat worden. Selecteer de home directory (H: schijf) onder '''My Computer'''
+
|-
[[Image:tb-create-profile-choose-folder.jpg|Choose Folder - "Create Profile Wizard"]]
+
| Klik op '''Choose Folder...''' om een map aan te maken waarin de instellingen, adresboek e.d. (en als de "Local Folders" gebruikt worden ook mail) in bewaard gaat worden. Selecteer de home directory (U: schijf) onder '''My Computer'''
 
+
! [[Image:tb-create-profile-choose-folder.jpg|Choose Folder - "Create Profile Wizard"]]
Klik op '''Make New Folder''', en geef deze een naam, b.v. '''thunderbird''', en klik vervolgends op '''OK'''.  Controleer of onder '''Your user settings, preferences, bookmarks and mail will be stored in:''' iets staat als '''H:\thunderbird''' of de door U gekozen nieuwe directory op de H: schijf.
+
|-
[[Image:tb-finishing-create-profile-wizard.jpg|Finishing - "Create Profile Wizard"]]
+
| Klik op '''Make New Folder''', en geef deze een naam, b.v. '''thunderbird''', en klik vervolgends op '''OK'''.  Controleer of onder '''Your user settings, preferences, bookmarks and mail will be stored in:''' iets staat als '''H:\thunderbird''' of de door U gekozen nieuwe directory op de H: schijf. Klik op '''Finish''', er is nu een profiel aangemaakt.
 
+
![[Image:tb-finishing-create-profile-wizard.jpg|Finishing - "Create Profile Wizard"]]
Klik op '''Finish'''
+
|}
 
 
== Thunderbird voor de 1e keer starten ==
 
Er is nu een profiel aangemaakt. Start Thunderbird door op de profielnaam te dubbelklikken. In het vervolg kan thunderbird ook via het dektop icoon gestart worden.
 
[[Image:tb-start-user-profile.jpg|Start Thunderbird via User Profiles]]
 
 
 
Het 1e keer starten van Thunderbird kan ''enkele minuten'' duren, heb geduld - dit duurt alleen de 1e keer zo lang.
 
 
 
== Account Wizard doorlopen ==
 
Thunderbird start nu met de Account Wizard.
 
 
 
[[Image:tb-account-wizard.jpg|Account Wizard]]
 
 
 
Selecteer '''Email account''' en klik op '''Next'''.  Vul bij '''Your Name''' Uw naam in zoals U wilt dat andere deze bij "Van:" of "From:" te zien krijgen. Vul bij '''Email address''' uw email address is (of een van uw aliassen) zoals vermeld bij de DHZ website achter: "Email adres: / Mail address:" of een van uw aliassen (zoals bij DHZ als "alias" vermeld).
 
 
 
[[Image:tb-account-wizard-identity.jpg|Account Wizard - Identity]]
 
 
 
Klik op '''Next'''.  Selecteer bij '''Select the type of incoming server you are using''' het keuzebolletje '''IMAP'''. Vul bij '''Incoming Server''' in wat bij DHZ staat achter: "Mail verzamelen op: / Imap/pop mailserver:". Vul bij '''Outgoing Server''' in: '''smtp.science.ru.nl'''
 
 
 
[[Image:tb-account-wizard-server-info.jpg|Account Wizard - Server Information]]
 
 
 
Klik op '''Next'''  Vul bij '''Incoming User Name''' in wat bij DHZ staat achter "Gebruikersnaam / Username". Vul bij '''Outgoing User Name''' in wat bij DHZ staat achter "Gebruikersnaam / Username".
 
 
 
[[Image:tb-account-wizard-user-names.jpg|Account Wizard - User Names]]
 
 
 
Klik op '''Next'''.  Laat bij '''Account Name''' de ingevulde waarde staan - Uw email adres - of vul een beschrijvende naam in.
 
 
 
[[Image:tb-account-wizard-account-name.jpg|Account Wizard - Account Name]]
 
 
 
Klik op '''Next'''.  Controleer de samenvatting van de instellingen die gemaakt zijn.
 
 
 
[[Image:tb-account-wizard-finish.jpg|Account Wizard - Finishing]]
 
 
 
Klik op '''Finish'''.  Het onderstaande alert-venster verschijnt. Dit heeft ''niet'' te maken met "Maximum number of connections", maar met nog niet correct ingestelde instellingen, waardoor er nog geen verbinding met de mailserver gemaakt kan worden.
 
 
 
[[Image:tb-account-wizard-after-finish-alert.jpg|Account Wizard - Alert]]
 
 
 
Klik op '''OK'''.
 
 
 
== Opties instellen ==
 
 
 
Het hoofdvenster van Thunderbird verschijnt. Ga via de menubalk naar '''Tools -> Options...'''. Selecteer bovenin het Options venster '''Composition''', ga naar het tabblad '''General'''.  Veel mensen vinden het prettiger om als ze een bericht forwarden of een ge-forward bericht ontvangen, het door-te-sturen bericht in de body (is de inhoud) van het bericht staat i.p.v. als attachment.
 
  
[[Image:tb-options-composition-general.jpg|Options -> Composition -> General]]
 
  
Verander bij '''Forward messages''' via de drop-down '''As Attachment''' in '''Inline'''.   Ga naar het tabblad '''Addressing'''.  
+
=== Thunderbird voor de 1e keer starten ===
 +
{| class="imagetable"
 +
| Start Thunderbird door op de profielnaam te dubbelklikken. In het vervolg kan thunderbird ook via het dektop icoon gestart worden. Het 1e keer starten van Thunderbird kan ''enkele minuten'' duren, heb geduld - dit duurt alleen de 1e keer zo lang.
 +
! [[Image:tb-start-user-profile.jpg|Start Thunderbird via User Profiles]]
 +
|}
  
[[Image:tb-options-composition-addressing.jpg|Options -> Composition -> Addressing]]
+
=== Account Wizard doorlopen ===
  
Meestal is het handiger om emailadressen van mensen waarheen U mail stuurt gescheiden te houden van de persoonlijke adresboek, voor het overzichtVerander bij '''Automatically add outgoing email addresses to my''' via de drop-down '''Personal Address Book''' in '''Collected Addresses'''.
+
{| class=imagetable
 +
| Thunderbird start nu met de Account Wizard.
 +
! [[Image:tb-account-wizard.jpg|Account Wizard]]
 +
|-
 +
| Selecteer '''Email account''' en klik op '''Next'''.  Vul bij '''Your Name''' Uw naam in zoals U wilt dat andere deze bij "Van:" of "From:" te zien krijgen. Vul bij '''Email address''' uw email address is (of een van uw aliassen) zoals vermeld bij de DHZ website achter: "Email adres: / Mail address:" of een van uw aliassen (zoals bij DHZ als "alias" vermeld).
 +
! [[Image:tb-account-wizard-identity.jpg|Account Wizard - Identity]]
 +
|-
 +
| Klik op '''Next'''.  Selecteer bij '''Select the type of incoming server you are using''' het keuzebolletje '''IMAP'''. Vul bij '''Incoming Server''' in wat bij DHZ staat achter: "Mail verzamelen op: / Imap/pop mailserver:". Vul bij '''Outgoing Server''' in: '''smtp.science.ru.nl'''
 +
! [[Image:tb-account-wizard-server-info.jpg|Account Wizard - Server Information]]
 +
|-
 +
| Klik op '''Next'''  Vul bij '''Incoming User Name''' in wat bij DHZ staat achter "Gebruikersnaam / Username". Vul bij '''Outgoing User Name''' in wat bij DHZ staat achter "Gebruikersnaam / Username".
 +
! [[Image:tb-account-wizard-user-names.jpg|Account Wizard - User Names]]
 +
|-
 +
| Klik op '''Next'''Laat bij '''Account Name''' de ingevulde waarde staan - Uw email adres - of vul een beschrijvende naam in.
 +
! [[Image:tb-account-wizard-account-name.jpg|Account Wizard - Account Name]]
 +
|-
 +
| Klik op '''Next'''.  Controleer de samenvatting van de instellingen die gemaakt zijn.
 +
! [[Image:tb-account-wizard-finish.jpg|Account Wizard - Finishing]]
 +
|-
 +
| Klik op '''Finish'''.  Het onderstaande alert-venster verschijnt. Dit heeft ''niet'' te maken met "Maximum number of connections", maar met nog niet correct ingestelde instellingen, waardoor er nog geen verbinding met de mailserver gemaakt kan worden. Klik op '''OK'''.
 +
! [[Image:tb-account-wizard-after-finish-alert.jpg|Account Wizard - Alert]]
 +
|}
  
== Account settings instellen ==
+
=== Opties instellen ===
Ga via de menubalk naar '''Tools -> Account Settings...'''.
 
  
[[Image:tb-account-settings-overview.jpg|Account Settings]]
+
{| class=imagetable
 +
| Het hoofdvenster van Thunderbird verschijnt. Ga via de menubalk naar '''Tools -> Options...'''. Selecteer bovenin het Options venster '''Composition''', ga naar het tabblad '''General'''.  Veel mensen vinden het prettiger om als ze een bericht forwarden of een ge-forward bericht ontvangen, het door-te-sturen bericht in de body (is de inhoud) van het bericht staat i.p.v. als attachment.
 +
! [[Image:tb-options-composition-general.jpg|Options -> Composition -> General]]
 +
|-
 +
| Verander bij '''Forward messages''' via de drop-down '''As Attachment''' in '''Inline'''.  Ga naar het tabblad '''Addressing'''. Meestal is het handiger om emailadressen van mensen waarheen U mail stuurt gescheiden te houden van de persoonlijke adresboek, voor het overzicht.  Verander bij '''Automatically add outgoing email addresses to my''' via de drop-down '''Personal Address Book''' in '''Collected Addresses'''. 
 +
! [[Image:tb-options-composition-addressing.jpg|Options -> Composition -> Addressing]]
 +
|}
  
Klik op '''Server Settings''' onder het zojuist aangemaakte account.  Zet in de '''Security Settings''' box het '''Use secure connection''' keuzebolletje op '''SSL'''.
+
=== Account settings instellen ===
  
[[Image:tb-account-settings-server-settings.jpg|Account Settings -> Server Settings]]
+
{| class=imagetable
 +
| Ga via de menubalk naar '''Tools -> Account Settings...'''.
 +
! [[Image:tb-account-settings-overview.jpg|Account Settings]]
 +
|-
 +
| Klik op '''Server Settings''' onder het zojuist aangemaakte account.  Zet in de '''Security Settings''' box het '''Use secure connection''' keuzebolletje op '''SSL'''.
 +
! [[Image:tb-account-settings-server-settings.jpg|Account Settings -> Server Settings]]
 +
|-
 +
| Klik op '''Advanced...'''  Vink '''Show only subscribed folders''' uit. Wilt u uw mappen niet in de map inbox hebben staan vul dan '''INBOX.''' (let op de punt) bij '''IMAP server directory''' in.
 +
! [[Image:tb-account-settings-advanced.jpg|"Advanced" Account Settings]]
 +
|-
 +
| Klik op '''OK'''.  Klik op '''Copies & Folders''' onder het zojuist aangemaakte account.
 +
! [[Image:tb-account-settings-copies-and-folders-default.jpg|Account Settings -> Copies & Folders]]
 +
|-
 +
| De standaardinstellingen zijn meestal goed. Als U bijvoorbeeld al een andere '''Sent''' folder heeft, en wilt blijven gebruiken kan per item, via het '''Other''' keuzebolletje een andere folder onder Uw accountnaam gekozen worden.  Voorbeeld hoe standaardmap te veranderen...
 +
! [[Image:tb-account-settings-copies-and-folders-alternate.jpg|Account Settings -> Copies & Folders]]
 +
|-
 +
| Klik op '''Composition & Addressing'''onder het zojuist aangemaakte account.  Veelal is het prettiger om het antwoord op een reply boven het originele bericht te zetten. Verander hiervoor bij '''Automatically quote the original message when replying''' achter '''Then''' in de drop-down '''start my reply below the quote''' in '''start my reply above the quote'''.
 +
! [[Image:tb-account-settings-composition-and-addressing.jpg|Account Settings -> Composition & Addressing]]
 +
|-
 +
| Als U emails in "platte tekst" op wilt maken, vink dan '''Compose messages in HTML format''' uit.  Selecteer '''Outgoing Server (SMTP)'''.
 +
! [[Image:tb-account-settings-outgoing-server.jpg|Account Settings -> Outgoing Server (SMTP)]]
 +
|-
 +
| Klik op '''Edit...'''.  Selecteer het keuzebolletje bij '''TLS, if available'''. Verander eventueel het poortnummer, bij '''Port''' in '''587''', zie de [[email_authsmtp|Instellen van Authenticated SMTP]] handleiding voor uitleg hierover.
 +
Vul eventueel een '''Description''' in. Dit kan handig zijn als er meerdere smtp servers ingesteld worden.
  
Klik op '''Advanced...'''   Vink '''Show only subscribed folders''' uit.
+
Voor nieuwere versies van Tunderbird bij gebruik poort 587: Kies "connection security" "STARTTLS" en zorg dat "use secure authentication" uitgevinkt staat.   
  
[[Image:tb-account-settings-advanced.jpg|"Advanced" Account Settings]]
+
Klik het '''Account Settings''' venster met '''OK''' dicht. 
 +
! [[Image:tb-account-settings-outgoing-server-smtp-server.jpg|Account Settings -> Outgoing Server (SMTP) -> SMTP Server]]
 +
|}
  
Klik op '''OK'''.  Klik op '''Copies & Folders''' onder het zojuist aangemaakte account.  
+
=== Accountinstellingen controleren. ===
  
[[Image:tb-account-settings-copies-and-folders-default.jpg|Account Settings -> Copies & Folders]]
+
{| class=imagetable
 +
| Selecteer onder de accountnaam '''Inbox''', en klik op '''Get Mail'''.
 +
! [[Image:tb-get-first-mail.jpg|Eerste mail binnenhalen.]]
 +
|-
 +
| Vul waar gevraagd het wachtwoord in, en klik op '''OK'''.  Bij '''Inbox''' staat nu een plusteken. Klik hierop om deze uit te vouwen. Er zouden nu ten minste 2 mappen, met de naam "Virus" en "Spam" moeten staan.  Klik op '''Write''', vul bij '''To:''' Uw e-mailadres in, als '''Subject:''' b.v. test. Klik nu op '''Send'''. Klik weer op '''Get Mail'''. Als alles goed is heeft U nu het testmailtje in Uw Inbox.
 +
! [[Image:tb-testmail-binnen.jpg|Overzicht met een mailtje.]]
 +
|}
  
De standaardinstellingen zijn meestal goed. Als U bijvoorbeeld al een andere '''Sent''' folder heeft, en wilt blijven gebruiken kan per item, via het '''Other''' keuzebolletje een andere folder onder Uw accountnaam gekozen worden.  Voorbeeld hoe standaardmap te veranderen...
+
== Thunderbird opgestart zonder eerst een profiel aan te maken ==
  
[[Image:tb-account-settings-copies-and-folders-alternate.jpg|Account Settings -> Copies & Folders]]
+
=== Er is nog niets gedaan in Thunderbird - alleen een keer opgestart, account wizard niet doorlopen ===
 
 
Klik op '''Composition & Addressing'''onder het zojuist aangemaakte account.  Veelal is het prettiger om het antwoord op een reply boven het originele bericht te zetten. Verander hiervoor bij '''Automatically quote the original message when replying''' achter '''Then''' in de drop-down '''start my reply below the quote''' in '''start my reply above the quote'''.
 
 
 
[[Image:tb-account-settings-composition-and-addressing.jpg|Account Settings -> Composition & Addressing]]
 
 
 
Als U emails in "platte tekst" op wilt maken, vink dan '''Compose messages in HTML format''' uit.  Selecteer '''Outgoing Server (SMTP)'''.
 
 
 
[[Image:tb-account-settings-outgoing-server.jpg|Account Settings -> Outgoing Server (SMTP)]]
 
 
 
Klik op '''Edit...'''.  Selecteer het keuzebolletje bij '''TLS, if available'''. Verander eventueel het poortnummer, bij '''Port''' in '''587''', zie de [[email_authsmtp|Instellen van Authenticated SMTP]] handleiding voor uitleg hierover.
 
 
 
[[Image:tb-account-settings-outgoing-server-smtp-server.jpg|Account Settings -> Outgoing Server (SMTP) -> SMTP Server]]
 
 
 
Vul eventueel een '''Description''' in. Dit kan handig zijn als er meerdere smtp servers ingesteld worden.  Klik het '''Account Settings''' venster met '''OK''' dicht. 
 
 
 
 
 
== Accountinstellingen controleren. ==
 
Selecteer onder de accountnaam '''Inbox''', en klik op '''Get Mail'''.
 
 
 
[[Image:tb-get-first-mail.jpg|Eerste mail binnenhalen.]]
 
 
 
Vul waar gevraagd het wachtwoord in, en klik op '''OK'''.  Bij '''Inbox''' staat nu een plusteken. Klik hierop om deze uit te vouwen. Er zouden nu ten minste 2 mappen, met de naam "Virus" en "Spam" moeten staan.  Klik op '''Write''', vul bij '''To:''' Uw e-mailadres in, als '''Subject:''' b.v. test. Klik nu op '''Send'''. Klik weer op '''Get Mail'''.
 
 
 
[[Image:tb-testmail-binnen.jpg|Overzicht met een mailtje.]]
 
 
 
Als alles goed is heeft U nu het testmailtje in Uw Inbox.
 
 
 
 
 
----------------------
 
 
 
= Bij *1e keer* opstarten (van Thunderbird) '''niet''' eerst een profiel aangemaakt =
 
Zoek eerst het profiel op en lees de [#3 uitleg].
 
 
 
== Er is nog niets gedaan in Thunderbird - alleen een keer opgestart, account wizard niet doorlopen ==
 
 
Als er nog niets met Thunderbird gedaan is, en U hier ''absoluut zeker'' van bent kunt U het profiel veilig verwijderen. Volg dan de volgende stappen.
 
Als er nog niets met Thunderbird gedaan is, en U hier ''absoluut zeker'' van bent kunt U het profiel veilig verwijderen. Volg dan de volgende stappen.
  
# Ga naar de Thunderbird profile manager Klik op '''Start -> Programs -> Mozilla Thunderbird -> Profile Manager'''.  
+
{| class=imagetable
 +
| Ga naar de Thunderbird profile manager Klik op '''Start -> Programs -> Mozilla Thunderbird -> Profile Manager'''.                                        
 +
! [[Image:tb-profile-manager-verwijderen.jpg|Profile Manager]]
 +
|-
 +
| Klik op '''Delete Profile...''' Klik op '''Delete Files''' Klik op '''Exit'''.
 +
! [[Image:tb-profile-manager-verwijderen-ookfiles.jpg|Profile Manager]]
 +
|}
  
[[Image:tb-profile-manager-verwijderen.jpg|Profile Manager]]
+
U kun nu zonder problemen de handleiding voor het instellen van een Email account volgen.
  
# Klik op '''Delete Profile...'''  Klik op '''Delete Files'''
+
=== Er zitten al gegevens in Thunderbird die behouden of verhuisd moeten worden ===
 
 
[[Image:tb-profile-manager-verwijderen-ookfiles.jpg|Profile Manager]]
 
 
 
# Klik op '''Exit'''.  U kun nu zonder problemen de handleiding [|Bij *1e keer* opstarten (van Thunderbird) bij een '''beheerde werkplek''' PC een Email account instellen] volgen.
 
 
 
== Er zitten al gegevens in Thunderbird die behouden of verhuisd moeten worden ==
 
  
 
Als U het profiel wilt verplaatsen naar een goede locatie, volg dan de volgende stappen.
 
Als U het profiel wilt verplaatsen naar een goede locatie, volg dan de volgende stappen.
  
# Verplaats de profile directory naar een goede locatie.
+
{| class=imagetable
 +
| Zoek eerst het profiel op en lees de [#3 uitleg]
 +
Verplaats de profile directory naar een goede locatie.
 
B.v. van '''C:\Documents and Settings\loginnaam\Application Data\Thunderbird\Profiles\uy1yi71r.default''' naar '''H:\thunderbird'''.   
 
B.v. van '''C:\Documents and Settings\loginnaam\Application Data\Thunderbird\Profiles\uy1yi71r.default''' naar '''H:\thunderbird'''.   
# Ga naar de Thunderbird profile manager
+
|
 +
|-
 +
| Ga naar de Thunderbird profile manager
 
Klik op '''Start -> Programs -> Mozilla Thunderbird -> Profile Manager'''.
 
Klik op '''Start -> Programs -> Mozilla Thunderbird -> Profile Manager'''.
 
+
! [[Image:tb-profile-manager-verwijderen.jpg|Profile Manager]]
[[Image:tb-profile-manager-verwijderen.jpg|Profile Manager]]
+
|-
 
+
| Klik op '''Delete Profile...'''  Als U het onderstaande venster krijgt, klik dan op '''Don't Delete Files''' - en controleer of de profiel directory goed verplaatst is.
# Klik op '''Delete Profile...'''  Als U het onderstaande venster krijgt, klik dan op '''Don't Delete Files''' - en controleer of de profiel directory goed verplaatst is.
+
![[Image:tb-profile-manager-verwijderen-nietfiles.jpg|Profile Manager]]
 
 
[[Image:tb-profile-manager-verwijderen-nietfiles.jpg|Profile Manager]]
 
 
 
 
[[Image:tb-profile-manager-leeg.jpg|Profile Manager]]
 
[[Image:tb-profile-manager-leeg.jpg|Profile Manager]]
 +
|-
 +
| En klik op '''Create Profile...'''.
 +
! [[Image:tb-create-profile-wizard.jpg|Create Profile Wizard]]
 +
|-
 +
| Klik op '''Next'''.  Vul bij '''Enter new profile name:''' eventueel een beschrijvende naam in (zolang het invulveld maar niet leeg is).
 +
! [[Image:tb-completing-create-profile-wizard.jpg|Completing "Create Profile Wizard"]]
 +
|-
 +
| Klik op '''Choose Folder...''' om de map te kiezen waarheen het profiel verplaatst is - b.v. '''H:\thunderbird'''.  Blader naar de map toe.
 +
! [[Image:tb-create-profile-choose-folder.jpg|Choose Folder - "Create Profile Wizard"]]
 +
|-
 +
| Selecteer de map, en klik vervolgends op '''OK'''.  Controleer of onder '''Your user settings, preferences, bookmarks and mail will be stored in:''' de goede map geselecteerd is. Klik op '''Finish'''. 
 +
! [[Image:tb-finishing-create-profile-wizard.jpg|Finishing - "Create Profile Wizard"]]
 +
|-
 +
| Thunderbird starten
 +
Start Thunderbird door op de profielnaam te dubbelklikken. In het vervolg kan thunderbird ook via het dektop icoon gestart worden.
 +
! [[Image:tb-start-user-profile.jpg|Start Thunderbird via User Profiles]] 
 +
|}
  
# En klik op '''Create Profile...'''.
+
== Profielen ==
 
 
[[Image:tb-create-profile-wizard.jpg|Create Profile Wizard]]
 
 
 
# Klik op '''Next'''.  Vul bij '''Enter new profile name:''' eventueel een beschrijvende naam in (zolang het invulveld maar niet leeg is).
 
 
 
[[Image:tb-completing-create-profile-wizard.jpg|Completing "Create Profile Wizard"]]
 
 
 
# Klik op '''Choose Folder...''' om de map te kiezen waarheen het profiel verplaatst is - b.v. '''H:\thunderbird'''.  Blader naar de map toe.
 
 
 
[[Image:tb-create-profile-choose-folder.jpg|Choose Folder - "Create Profile Wizard"]]
 
 
 
# Selecteer de map, en klik vervolgends op '''OK'''.  Controleer of onder '''Your user settings, preferences, bookmarks and mail will be stored in:''' de goede map geselecteerd is. Klik op '''Finish'''. 
 
 
 
[[Image:tb-finishing-create-profile-wizard.jpg|Finishing - "Create Profile Wizard"]]
 
 
 
# Thunderbird starten
 
Start Thunderbird door op de profielnaam te dubbelklikken. In het vervolg kan thunderbird ook via het dektop icoon gestart worden. [[Image:tb-start-user-profile.jpg|Start Thunderbird via User Profiles]] 
 
 
 
 
 
 
 
 
 
 
 
= Profielen =
 
  
 
Er zijn 2 soorten profielen die op deze pagina genoemd worden. Dit is het Windows gebruikersprofiel en het Thunderbird profiel.
 
Er zijn 2 soorten profielen die op deze pagina genoemd worden. Dit is het Windows gebruikersprofiel en het Thunderbird profiel.
  
== Het Windows gebruikersprofiel ==
+
=== Het Windows gebruikersprofiel ===
 
Dit zijn de Windows instellingen die op een server worden gebackupt indien U een [[hardware_bwpc|beheerde werkplek PC]] heeft. Het Windows gebruikersprofiel staat op de systeempartitie (meestal de '''C: schijf''') in een subdirectory van '''Documents and Settings''' genoemd naar Uw '''loginnaam'''.  Zie het onderstaande voorbeeld.
 
Dit zijn de Windows instellingen die op een server worden gebackupt indien U een [[hardware_bwpc|beheerde werkplek PC]] heeft. Het Windows gebruikersprofiel staat op de systeempartitie (meestal de '''C: schijf''') in een subdirectory van '''Documents and Settings''' genoemd naar Uw '''loginnaam'''.  Zie het onderstaande voorbeeld.
  
Line 191: Line 171:
 
''Als er in deze pagina verder nog verwezen wordt naar "profiel" wordt, indien niet verder aangegeven het Thunderbird profiel bedoeld.''   
 
''Als er in deze pagina verder nog verwezen wordt naar "profiel" wordt, indien niet verder aangegeven het Thunderbird profiel bedoeld.''   
  
== Het Thunderbird profiel ==
+
=== Het Thunderbird profiel ===
 
Dit is de verzameling instellingen en gegevens van Thunderbird opgeslagen in een directory. Gegevens die zoal hierin staan zijn contactpersonen, van welke server mail opgehaalt moet worden, eventueel lokaal opgeslagen emails, enz.  Een profiel wordt standaard aangemaakt in Uw Windows profiel. Dit is voor thuisgebruik goed, maar Uw lokale mail en instellingen worden niet ge-backupped!  In het geval van een [[hardware_bwpc|beheerde werkplek]] wordt dit ook op deze lokatie ge-backupped - maar de ruimte is hier zeer beperkt. Daarom moet Uw Thunderbird profiel in principe op een netwerkschijf staan die gebackupped wordt.  In dit de verdere FAQ's wordt ervanuitgegaan dat de ge-backuppede lokatie waar U Uw Thunderbird profiel wilt -of- heeft opgeslagen Uw '''homedirectory''' is.
 
Dit is de verzameling instellingen en gegevens van Thunderbird opgeslagen in een directory. Gegevens die zoal hierin staan zijn contactpersonen, van welke server mail opgehaalt moet worden, eventueel lokaal opgeslagen emails, enz.  Een profiel wordt standaard aangemaakt in Uw Windows profiel. Dit is voor thuisgebruik goed, maar Uw lokale mail en instellingen worden niet ge-backupped!  In het geval van een [[hardware_bwpc|beheerde werkplek]] wordt dit ook op deze lokatie ge-backupped - maar de ruimte is hier zeer beperkt. Daarom moet Uw Thunderbird profiel in principe op een netwerkschijf staan die gebackupped wordt.  In dit de verdere FAQ's wordt ervanuitgegaan dat de ge-backuppede lokatie waar U Uw Thunderbird profiel wilt -of- heeft opgeslagen Uw '''homedirectory''' is.
  
 
Om de achter de lokatie te komen waar '''nu''' uw profiel opgeslagen is, doe het volgende:
 
Om de achter de lokatie te komen waar '''nu''' uw profiel opgeslagen is, doe het volgende:
 +
{| class=imagetable
 +
|  Ga naar de Thunderbird profile manager, '''Start -> Programs -> Mozilla Thunderbird -> Profile Manager'''.
 +
! [[Image:tb-profile-manager-leeg-geenselectie.jpg|Profile Manager]]
 +
|-
 +
| Is deze, zoals op de afbeelding leeg, dan heeft U ''nog geen Thunderbird profiel''. U kun dan zonder problemen de handleiding voor het instellen van een Email account volgen. De onderstaande punten hoeven dan ''niet'' doorlopen te worden.  Is er wel een profiel naam aanwezig, zoals in de onderstaande afbeelding - sluit de profile manager door op '''Exit''' te klikken en ga dan verder met de onderstaande stappen.
 +
! [[Image:tb-profile-manager-default.jpg|Profile Manager - Met één account]]
 +
|-
 +
| Zorg dat verborgen bestanden zichtbaar zijn.
 +
Open '''My Computer''' op het bureaublad. Ga via het menu naar '''Tools -> Folder Options...''', selecteer het '''View''' tabblad.
 +
! [[Image:tb-folder-options.jpg|Tools -> Folder Options...]]
 +
|-
 +
| Selecteer bij '''Hidden files and folders''' het keuzebolletje '''Show hidden files and folders'''. Deze optie kan waar teruggezet worden wanneer het bekijken / verhuizen / verwijderen van het profiel klaar is. Klik op '''OK'''.
 +
|
 +
|-
 +
| Bekijk het profiles.ini bestand
 +
Ga naar Uw "Windows gebruikersprofiel directory", '''Application Data''' en vervolgends '''Thunderbird'''. B.v. "'''C:\Documents and Settings\loginnaam\Application Data\Thunderbird'''".  In deze directory staat een '''profiles.ini'''. Dit bestand verwijst naar de locatie waar het profiel opgeslagen is. Open het bestand door hierop te dubbelklikken.  In dit bestand staan twee regels die nu relevant zijn. Achter '''IsRelative''' zal of '''0''' of '''1''' staan. Bij '''Path''' zal een relatief - bij een IsRelative waarde van 1, of absoluut pad - bij een IsRelative waarde van 0, staan.
 +
! [[Image:tb-profiles-ini.jpg|profiles.ini]]
 +
|-
 +
| '''IsRelative''' = 1
 +
'''Path''' waarde is '''Profiles/<directory naam>''' waarbij "directorynaam" staat voor een willekeurige letters-met-cijfers combinatie met ".default" erachter. Hieronder een voorbeeld waarbij het profiel onder het Windows-profiel staat - dit is, voor niet-thuissituaties, niet goed! Het '''Path''' is hier '''Profiles/uy1yi71r.default'''.  De locatie van het profiel is de directory waarin het '''profiles.ini''' bestand zich bevind met eraanvast de waarde van '''Path'''.  De locatie van het profiel is bij dit voorbeeld '''C:\Documents and Settings\loginnaam\Application Data\Thunderbird\Profiles\uy1yi71r.default''' 
 +
![[Image:tb-profiles-ini-content-wrong.jpg|Inhoud profiles.ini relatief pad]]
 +
|-
 +
| '''IsRelative''' = 0
 +
'''Path''' waarde is het volledige pad naar de profiel directory In het volgende voorbeeld staat het profiel op de homedirectory. De '''Path''' regel heeft de waarde '''H:\thunderbird'''.  De locatie van het profiel is de waarde van '''Path''', in dit voorbeeld '''H:\thunderbird'''
 +
! [[Image:tb-profiles-ini-content-correct.jpg|Inhoud profiles.ini absoluut pad]]
 +
|}
  
# ==== Ga naar de Thunderbird profile manager ====
 
ga naar '''Start -> Programs -> Mozilla Thunderbird -> Profile Manager'''.
 
  
[[Image:tb-profile-manager-leeg-geenselectie.jpg|Profile Manager]]
+
== Hoe stel ik een LDAP adresboek in? ==
  
Is deze, zoals op de afbeelding leeg, dan heeft U ''nog geen Thunderbird profiel''. U kun dan zonder problemen de handleiding [|Bij *1e keer* opstarten (van Thunderbird) bij een '''beheerde werkplek''' PC een Email account instellen] volgen. De onderstaande punten hoeven dan ''niet'' doorlopen te worden.  Is er wel een profiel naam aanwezig, zoals in de onderstaande afbeelding - sluit de profile manager door op '''Exit''' te klikken en ga dan verder met de onderstaande stappen.
+
U kunt het Science LDAP adresboek toevoegen door de onderstaande stappen uit te voeren.
 +
{| class=imagetable
 +
| Activeer en open de directory servers lijst
 +
Ga via het menu naar '''Tools -> Options...'''. Selecteer bovenin het Options venster '''Composition''', ga naar het tabblad '''Addressing'''. Vink '''Directory Server''' aan, en klik op '''Edit Directories...'''.
 +
! [[Image:tb-ldap-adresboek-vinkaan.jpg|Directory Server aanvinken]]
 +
|-
 +
| Voeg een nieuwe toe
 +
! [[Image:tb-ldap-adresboek-lijst.jpg|Directory Servers lijst]]
 +
|-
 +
| Klik op '''Add'''.   Vul bij het '''Directory Server Properties''' venster, bij het tabblad '''General''' in:
 +
'''Name''' een beschrijvende naam, b.v.: '''Science-Adresboek''' '''Hostname''' : '''ldap.science.ru.nl''' '''Base DN''' : '''o=addressbook''' '''Port number''' heeft als defaultwaarde al '''389''' - hoeft niet veranderd te worden.  En klik alle openstaande optie vensters met '''OK''' dicht.
 +
! [[Image:tb-ldap-adresboek-toevoegen.jpg|Directory Server toevoegen]]
 +
|}
  
[[Image:tb-profile-manager-default.jpg|Profile Manager - Met één account]]
+
=== Gebruik van het Science-Adresboek ===
 +
Het LDAP adresboek kunt U op 2 plaatsen gebruiken.
  
# ==== Zorg dat verborgen bestanden zichtbaar zijn. ====
+
==== LDAP Adresboek vanuit "Address Book" gebruiken ====
Open '''My Computer''' op het bureaublad. Ga via het menu naar '''Tools -> Folder Options...''', selecteer het '''View''' tabblad.
+
Klik in het hoofdvenster op de knop '''Address Book'''
  
[[Image:tb-folder-options.jpg|Tools -> Folder Options...]]
+
[[Image:tb-ldap-adresboek-resultaat-book.jpg|LDAP Adresboek vanuit "Address Book" gebruiken]]
  
Selecteer bij '''Hidden files and folders''' het keuzebolletje '''Show hidden files and folders'''. Deze optie kan waar teruggezet worden wanneer het bekijken / verhuizen / verwijderen van het profiel klaar is. Klik op '''OK'''.
+
Aan de linkerkant onder ziet U een lijst met beschikbare adresboeken. Hier staat nu het '''Science-Adresboek''' bij, klik hierop. Als U nu in het zoekvanster een stuk van de naam of het emailadres invult, ziet U het venster eronder vullen - tot maximaal 100 matches - met items die hieraan voldoen.   
# ==== Bekijk het profiles.ini bestand ====
 
  Ga naar Uw "Windows gebruikersprofiel directory", '''Application Data''' en vervolgends '''Thunderbird'''. B.v. "'''C:\Documents and Settings\loginnaam\Application Data\Thunderbird'''".  In deze directory staat een '''profiles.ini'''. Dit bestand verwijst naar de locatie waar het profiel opgeslagen is.
 
  
[[Image:tb-profiles-ini.jpg|profiles.ini]]
+
==== LDAP Adresboek vanuit een "Compose" venster gebruiken ====
 +
Klik in het hoofdvenster op de knop '''Write'''
  
Open het bestand door hierop te dubbelklikken.  In dit bestand staan twee regels die nu relevant zijn. Achter '''IsRelative''' zal of '''0''' of '''1''' staan. Bij '''Path''' zal een relatief - bij een IsRelative waarde van 1, of absoluut pad - bij een IsRelative waarde van 0, staan.  Ga bij een '''IsRelative''' waarde van '''1''' verder bij punt 1. Bij een '''IsRelative''' waarde van '''0''' bij punt 2.
+
[[Image:tb-ldap-adresboek-resultaat-newmail.jpg|LDAP Adresboek vanuit een "Compose" venster gebruiken]]
## '''Path''' waarde is '''Profiles/<directory naam>''' waarbij "directorynaam" staat voor een willekeurige letters-met-cijfers combinatie met ".default" erachter. Hieronder een voorbeeld waarbij het profiel onder het Windows-profiel staat - dit is, voor niet-thuissituaties, niet goed!
 
  
[[Image:tb-profiles-ini-content-wrong.jpg|Inhoud profiles.ini relatief pad]]
+
Er verschijnt een '''Compose''' venster. Klik op de '''Contacts''' knop en selecteer bij '''Address Book''' het '''Science-Adresboek'''. Als U nu in het zoekvanster een stuk van de naam of het emailadres invult, ziet U het venster eronder vullen - tot maximaal 100 matches - met items die hieraan voldoen.
  
Het '''Path''' is hier '''Profiles/uy1yi71r.default'''.  De locatie van het profiel is de directory waarin het '''profiles.ini''' bestand zich bevind met eraanvast de waarde van '''Path'''De locatie van het profiel is bij dit voorbeeld '''C:\Documents and Settings\loginnaam\Application Data\Thunderbird\Profiles\uy1yi71r.default'''
+
=== Opmerkingen ===
## '''Path''' waarde is het volledige pad naar de profiel directory In het volgende voorbeeld staat het profiel op de homedirectory.  
+
Niet alle adresboek items hebben ook een email adres (b.v. receptie) hou hier rekening mee!   Als U wilt weten wat er bij een item aan attributen aanwezig zijn kunt U rechts klikken op een item, en '''Properties''' selecteren.
  
[[Image:tb-profiles-ini-content-correct.jpg|Inhoud profiles.ini absoluut pad]]
+
[[Image:tb-ldap-adresboek-resultaat-properties.jpg|Contacts card Properties]]
  
De '''Path''' regel heeft de waarde '''H:\thunderbird'''.  De locatie van het profiel is de waarde van '''Path''', in dit voorbeeld '''H:\thunderbird'''
+
Vanwege de beveiliging kunnen er '''geen items veranderd worden''' in het LDAP adresboek, wel kan er een kopie gemaakt worden in een lokaal adresboek door het betreffende item uit het "Science-Adresboek" te slepen naar b.v. het "Personal Address Book."   Het LDAP adresboek is '''alleen bereikbaar''' voor machines vanaf het RU-netwerk.
  
 +
[[Category:Email]]
  
 +
== Tips / trucs ==
 +
[http://email.about.com/od/mozillathunderbirdtips/ Thunderbird tips]
  
= Hoe stel ik een LDAP adresboek in? =
+
== Add-ons ==
 
 
U kunt het NWI LDAP adresboek toevoegen door de onderstaande stappen uit te voeren.
 
 
 
# Activeer en open de directory servers lijst
 
Ga via het menu naar '''Tools -> Options...'''. Selecteer bovenin het Options venster '''Composition''', ga naar het tabblad '''Addressing'''.
 
 
 
[[Image:tb-ldap-adresboek-vinkaan.jpg|Directory Server aanvinken]]
 
 
 
Vink '''Directory Server''' aan, en klik op '''Edit Directories...'''. 
 
# Voeg een nieuwe toe
 
 
 
[[Image:tb-ldap-adresboek-lijst.jpg|Directory Servers lijst]]
 
 
 
Klik op '''Add'''.  Vul bij het '''Directory Server Properties''' venster, bij het tabblad '''General''' in:
 
 
 
[[Image:tb-ldap-adresboek-toevoegen.jpg|Directory Server toevoegen]]
 
 
 
'''Name''' een beschrijvende naam, b.v.: '''NWI-Adresboek''' '''Hostname''' : '''ldap2.science.ru.nl''' '''Base DN''' : '''o=addressbook''' '''Port number''' heeft als defaultwaarde al '''389''' - hoeft niet veranderd te worden.  En klik alle openstaande optie vensters met '''OK''' dicht.
 
 
 
== Gebruik van het NWI-Adresboek ==
 
Het LDAP adresboek kunt U op 2 plaatsen gebruiken.
 
 
 
=== LDAP Adresboek vanuit "Address Book" gebruiken ===
 
Klik in het hoofdvenster op de knop '''Address Book'''
 
 
 
[[Image:tb-ldap-adresboek-resultaat-book.jpg|LDAP Adresboek vanuit "Address Book" gebruiken]]
 
 
 
Aan de linkerkant onder ziet U een lijst met beschikbare adresboeken. Hier staat nu het '''NWI-Adresboek''' bij, klik hierop. Als U nu in het zoekvanster een stuk van de naam of het emailadres invult, ziet U het venster eronder vullen - tot maximaal 100 matches - met items die hieraan voldoen. 
 
  
=== LDAP Adresboek vanuit een "Compose" venster gebruiken ===
+
<nl>
Klik in het hoofdvenster op de knop '''Write'''
+
Add-ons zijn stukjes code die kleine verbeteringen of nieuwe mogelijkheiden toevoegen aan Thunderbird.
 +
Zie de [[Thunderbird Add-ons]] pagina.
  
[[Image:tb-ldap-adresboek-resultaat-newmail.jpg|LDAP Adresboek vanuit een "Compose" venster gebruiken]]
+
Hoe de font grootte in From en To regels in ThunderBird aanpassen: Zie Engelse versie.
  
Er verschijnt een '''Compose''' venster. Klik op de '''Contacts''' knop en selecteer bij '''Address Book''' het '''NWI-Adresboek'''. Als U nu in het zoekvanster een stuk van de naam of het emailadres invult, ziet U het venster eronder vullen - tot maximaal 100 matches - met items die hieraan voldoen.
+
</nl>
 +
<en>
 +
Add-ons are small pieces of software that can add new features or tiny tweaks to your Thunderbird.  
 +
See the [[Thunderbird Add-ons]] page.
  
== Opmerkingen ==
+
How to change font size in From and To lines in ThunderBird
Niet alle adresboek items hebben ook een email adres (b.v. receptie) hou hier rekening mee!  Als U wilt weten wat er bij een item aan attributen aanwezig zijn kunt U rechts klikken op een item, en '''Properties''' selecteren.
 
  
[[Image:tb-ldap-adresboek-resultaat-properties.jpg|Contacts card Properties]]
+
* Click on Menu bar -> Tools -> Add-ons
 +
* Click on "Get Add-ons"
 +
* Search for Add-on "Theme Font & Size Changer"
 +
* Install. Add-on provides a 'Restart now" item.
 +
* Restart Thunderbird
 +
* Click on Menu bar -> Tools -> Theme Font & Size Changer
  
Vanwege de beveiliging kunnen er '''geen items veranderd worden''' in het LDAP adresboek, wel kan er een kopie gemaakt worden in een lokaal adresboek door het betreffende item uit het "NWI-Adresboek" te slepen naar b.v. het "Personal Address Book."  Het LDAP adresboek is '''alleen bereikbaar''' voor machines vanaf het RU-netwerk.
+
</en>
 
+
[[Categorie:Thunderbird]]
[[Category:Email]]
 

Latest revision as of 12:35, 20 December 2018

Een Email account instellen.

Let op: Bij een zelf geïnstalleerde PC moet u bij het installeren van Thunderbird aan het eind Launch Mozilla Thunderbird now uitvinken en klik op Finish. Laatste installatie dialoogvenster

Profiel aanmaken

Let Op! Heeft U al eerder Thunderbird geïnstalleerd of opgestart, zonder eerst een profiel aan te maken, lees dan eerst Thunderbird#Thunderbird_opgestart_zonder_eerst_een_profiel_aan_te_maken

Start de profiel manager op, ga naar Start -> Programs -> Mozilla Thunderbird -> Profile Manager. Profile Manager
En klik op Create Profile.... Create Profile Wizard
Klik op Next. Vul bij Enter new profile name: eventueel een beschrijvende naam in (zolang het invulveld maar niet leeg is). Completing "Create Profile Wizard"
Klik op Choose Folder... om een map aan te maken waarin de instellingen, adresboek e.d. (en als de "Local Folders" gebruikt worden ook mail) in bewaard gaat worden. Selecteer de home directory (U: schijf) onder My Computer Choose Folder - "Create Profile Wizard"
Klik op Make New Folder, en geef deze een naam, b.v. thunderbird, en klik vervolgends op OK. Controleer of onder Your user settings, preferences, bookmarks and mail will be stored in: iets staat als H:\thunderbird of de door U gekozen nieuwe directory op de H: schijf. Klik op Finish, er is nu een profiel aangemaakt. Finishing - "Create Profile Wizard"


Thunderbird voor de 1e keer starten

Start Thunderbird door op de profielnaam te dubbelklikken. In het vervolg kan thunderbird ook via het dektop icoon gestart worden. Het 1e keer starten van Thunderbird kan enkele minuten duren, heb geduld - dit duurt alleen de 1e keer zo lang. Start Thunderbird via User Profiles

Account Wizard doorlopen

Thunderbird start nu met de Account Wizard. Account Wizard
Selecteer Email account en klik op Next. Vul bij Your Name Uw naam in zoals U wilt dat andere deze bij "Van:" of "From:" te zien krijgen. Vul bij Email address uw email address is (of een van uw aliassen) zoals vermeld bij de DHZ website achter: "Email adres: / Mail address:" of een van uw aliassen (zoals bij DHZ als "alias" vermeld). Account Wizard - Identity
Klik op Next. Selecteer bij Select the type of incoming server you are using het keuzebolletje IMAP. Vul bij Incoming Server in wat bij DHZ staat achter: "Mail verzamelen op: / Imap/pop mailserver:". Vul bij Outgoing Server in: smtp.science.ru.nl Account Wizard - Server Information
Klik op Next Vul bij Incoming User Name in wat bij DHZ staat achter "Gebruikersnaam / Username". Vul bij Outgoing User Name in wat bij DHZ staat achter "Gebruikersnaam / Username". Account Wizard - User Names
Klik op Next. Laat bij Account Name de ingevulde waarde staan - Uw email adres - of vul een beschrijvende naam in. Account Wizard - Account Name
Klik op Next. Controleer de samenvatting van de instellingen die gemaakt zijn. Account Wizard - Finishing
Klik op Finish. Het onderstaande alert-venster verschijnt. Dit heeft niet te maken met "Maximum number of connections", maar met nog niet correct ingestelde instellingen, waardoor er nog geen verbinding met de mailserver gemaakt kan worden. Klik op OK. Account Wizard - Alert

Opties instellen

Het hoofdvenster van Thunderbird verschijnt. Ga via de menubalk naar Tools -> Options.... Selecteer bovenin het Options venster Composition, ga naar het tabblad General. Veel mensen vinden het prettiger om als ze een bericht forwarden of een ge-forward bericht ontvangen, het door-te-sturen bericht in de body (is de inhoud) van het bericht staat i.p.v. als attachment. Options -> Composition -> General
Verander bij Forward messages via de drop-down As Attachment in Inline. Ga naar het tabblad Addressing. Meestal is het handiger om emailadressen van mensen waarheen U mail stuurt gescheiden te houden van de persoonlijke adresboek, voor het overzicht. Verander bij Automatically add outgoing email addresses to my via de drop-down Personal Address Book in Collected Addresses. Options -> Composition -> Addressing

Account settings instellen

Ga via de menubalk naar Tools -> Account Settings.... Account Settings
Klik op Server Settings onder het zojuist aangemaakte account. Zet in de Security Settings box het Use secure connection keuzebolletje op SSL. Account Settings -> Server Settings
Klik op Advanced... Vink Show only subscribed folders uit. Wilt u uw mappen niet in de map inbox hebben staan vul dan INBOX. (let op de punt) bij IMAP server directory in. "Advanced" Account Settings
Klik op OK. Klik op Copies & Folders onder het zojuist aangemaakte account. Account Settings -> Copies & Folders
De standaardinstellingen zijn meestal goed. Als U bijvoorbeeld al een andere Sent folder heeft, en wilt blijven gebruiken kan per item, via het Other keuzebolletje een andere folder onder Uw accountnaam gekozen worden. Voorbeeld hoe standaardmap te veranderen... Account Settings -> Copies & Folders
Klik op Composition & Addressingonder het zojuist aangemaakte account. Veelal is het prettiger om het antwoord op een reply boven het originele bericht te zetten. Verander hiervoor bij Automatically quote the original message when replying achter Then in de drop-down start my reply below the quote in start my reply above the quote. Account Settings -> Composition & Addressing
Als U emails in "platte tekst" op wilt maken, vink dan Compose messages in HTML format uit. Selecteer Outgoing Server (SMTP). Account Settings -> Outgoing Server (SMTP)
Klik op Edit.... Selecteer het keuzebolletje bij TLS, if available. Verander eventueel het poortnummer, bij Port in 587, zie de Instellen van Authenticated SMTP handleiding voor uitleg hierover.

Vul eventueel een Description in. Dit kan handig zijn als er meerdere smtp servers ingesteld worden.

Voor nieuwere versies van Tunderbird bij gebruik poort 587: Kies "connection security" "STARTTLS" en zorg dat "use secure authentication" uitgevinkt staat.

Klik het Account Settings venster met OK dicht.

Account Settings -> Outgoing Server (SMTP) -> SMTP Server

Accountinstellingen controleren.

Selecteer onder de accountnaam Inbox, en klik op Get Mail. Eerste mail binnenhalen.
Vul waar gevraagd het wachtwoord in, en klik op OK. Bij Inbox staat nu een plusteken. Klik hierop om deze uit te vouwen. Er zouden nu ten minste 2 mappen, met de naam "Virus" en "Spam" moeten staan. Klik op Write, vul bij To: Uw e-mailadres in, als Subject: b.v. test. Klik nu op Send. Klik weer op Get Mail. Als alles goed is heeft U nu het testmailtje in Uw Inbox. Overzicht met een mailtje.

Thunderbird opgestart zonder eerst een profiel aan te maken

Er is nog niets gedaan in Thunderbird - alleen een keer opgestart, account wizard niet doorlopen

Als er nog niets met Thunderbird gedaan is, en U hier absoluut zeker van bent kunt U het profiel veilig verwijderen. Volg dan de volgende stappen.

Ga naar de Thunderbird profile manager Klik op Start -> Programs -> Mozilla Thunderbird -> Profile Manager. Profile Manager
Klik op Delete Profile... Klik op Delete Files Klik op Exit. Profile Manager

U kun nu zonder problemen de handleiding voor het instellen van een Email account volgen.

Er zitten al gegevens in Thunderbird die behouden of verhuisd moeten worden

Als U het profiel wilt verplaatsen naar een goede locatie, volg dan de volgende stappen.

Zoek eerst het profiel op en lees de [#3 uitleg]

Verplaats de profile directory naar een goede locatie. B.v. van C:\Documents and Settings\loginnaam\Application Data\Thunderbird\Profiles\uy1yi71r.default naar H:\thunderbird.

Ga naar de Thunderbird profile manager

Klik op Start -> Programs -> Mozilla Thunderbird -> Profile Manager.

Profile Manager
Klik op Delete Profile... Als U het onderstaande venster krijgt, klik dan op Don't Delete Files - en controleer of de profiel directory goed verplaatst is. Profile Manager

Profile Manager

En klik op Create Profile.... Create Profile Wizard
Klik op Next. Vul bij Enter new profile name: eventueel een beschrijvende naam in (zolang het invulveld maar niet leeg is). Completing "Create Profile Wizard"
Klik op Choose Folder... om de map te kiezen waarheen het profiel verplaatst is - b.v. H:\thunderbird. Blader naar de map toe. Choose Folder - "Create Profile Wizard"
Selecteer de map, en klik vervolgends op OK. Controleer of onder Your user settings, preferences, bookmarks and mail will be stored in: de goede map geselecteerd is. Klik op Finish. Finishing - "Create Profile Wizard"
Thunderbird starten

Start Thunderbird door op de profielnaam te dubbelklikken. In het vervolg kan thunderbird ook via het dektop icoon gestart worden.

Start Thunderbird via User Profiles

Profielen

Er zijn 2 soorten profielen die op deze pagina genoemd worden. Dit is het Windows gebruikersprofiel en het Thunderbird profiel.

Het Windows gebruikersprofiel

Dit zijn de Windows instellingen die op een server worden gebackupt indien U een beheerde werkplek PC heeft. Het Windows gebruikersprofiel staat op de systeempartitie (meestal de C: schijf) in een subdirectory van Documents and Settings genoemd naar Uw loginnaam. Zie het onderstaande voorbeeld.

Documents and Settings

Als er in deze pagina verder nog verwezen wordt naar "profiel" wordt, indien niet verder aangegeven het Thunderbird profiel bedoeld.

Het Thunderbird profiel

Dit is de verzameling instellingen en gegevens van Thunderbird opgeslagen in een directory. Gegevens die zoal hierin staan zijn contactpersonen, van welke server mail opgehaalt moet worden, eventueel lokaal opgeslagen emails, enz. Een profiel wordt standaard aangemaakt in Uw Windows profiel. Dit is voor thuisgebruik goed, maar Uw lokale mail en instellingen worden niet ge-backupped! In het geval van een beheerde werkplek wordt dit ook op deze lokatie ge-backupped - maar de ruimte is hier zeer beperkt. Daarom moet Uw Thunderbird profiel in principe op een netwerkschijf staan die gebackupped wordt. In dit de verdere FAQ's wordt ervanuitgegaan dat de ge-backuppede lokatie waar U Uw Thunderbird profiel wilt -of- heeft opgeslagen Uw homedirectory is.

Om de achter de lokatie te komen waar nu uw profiel opgeslagen is, doe het volgende:

Ga naar de Thunderbird profile manager, Start -> Programs -> Mozilla Thunderbird -> Profile Manager. Profile Manager
Is deze, zoals op de afbeelding leeg, dan heeft U nog geen Thunderbird profiel. U kun dan zonder problemen de handleiding voor het instellen van een Email account volgen. De onderstaande punten hoeven dan niet doorlopen te worden. Is er wel een profiel naam aanwezig, zoals in de onderstaande afbeelding - sluit de profile manager door op Exit te klikken en ga dan verder met de onderstaande stappen. Profile Manager - Met één account
Zorg dat verborgen bestanden zichtbaar zijn.

Open My Computer op het bureaublad. Ga via het menu naar Tools -> Folder Options..., selecteer het View tabblad.

Tools -> Folder Options...
Selecteer bij Hidden files and folders het keuzebolletje Show hidden files and folders. Deze optie kan waar teruggezet worden wanneer het bekijken / verhuizen / verwijderen van het profiel klaar is. Klik op OK.
Bekijk het profiles.ini bestand

Ga naar Uw "Windows gebruikersprofiel directory", Application Data en vervolgends Thunderbird. B.v. "C:\Documents and Settings\loginnaam\Application Data\Thunderbird". In deze directory staat een profiles.ini. Dit bestand verwijst naar de locatie waar het profiel opgeslagen is. Open het bestand door hierop te dubbelklikken. In dit bestand staan twee regels die nu relevant zijn. Achter IsRelative zal of 0 of 1 staan. Bij Path zal een relatief - bij een IsRelative waarde van 1, of absoluut pad - bij een IsRelative waarde van 0, staan.

profiles.ini
IsRelative = 1

Path waarde is Profiles/<directory naam> waarbij "directorynaam" staat voor een willekeurige letters-met-cijfers combinatie met ".default" erachter. Hieronder een voorbeeld waarbij het profiel onder het Windows-profiel staat - dit is, voor niet-thuissituaties, niet goed! Het Path is hier Profiles/uy1yi71r.default. De locatie van het profiel is de directory waarin het profiles.ini bestand zich bevind met eraanvast de waarde van Path. De locatie van het profiel is bij dit voorbeeld C:\Documents and Settings\loginnaam\Application Data\Thunderbird\Profiles\uy1yi71r.default

Inhoud profiles.ini relatief pad
IsRelative = 0

Path waarde is het volledige pad naar de profiel directory In het volgende voorbeeld staat het profiel op de homedirectory. De Path regel heeft de waarde H:\thunderbird. De locatie van het profiel is de waarde van Path, in dit voorbeeld H:\thunderbird

Inhoud profiles.ini absoluut pad


Hoe stel ik een LDAP adresboek in?

U kunt het Science LDAP adresboek toevoegen door de onderstaande stappen uit te voeren.

Activeer en open de directory servers lijst

Ga via het menu naar Tools -> Options.... Selecteer bovenin het Options venster Composition, ga naar het tabblad Addressing. Vink Directory Server aan, en klik op Edit Directories....

Directory Server aanvinken
Voeg een nieuwe toe Directory Servers lijst
Klik op Add. Vul bij het Directory Server Properties venster, bij het tabblad General in:

Name een beschrijvende naam, b.v.: Science-Adresboek Hostname : ldap.science.ru.nl Base DN : o=addressbook Port number heeft als defaultwaarde al 389 - hoeft niet veranderd te worden. En klik alle openstaande optie vensters met OK dicht.

Directory Server toevoegen

Gebruik van het Science-Adresboek

Het LDAP adresboek kunt U op 2 plaatsen gebruiken.

LDAP Adresboek vanuit "Address Book" gebruiken

Klik in het hoofdvenster op de knop Address Book

LDAP Adresboek vanuit "Address Book" gebruiken

Aan de linkerkant onder ziet U een lijst met beschikbare adresboeken. Hier staat nu het Science-Adresboek bij, klik hierop. Als U nu in het zoekvanster een stuk van de naam of het emailadres invult, ziet U het venster eronder vullen - tot maximaal 100 matches - met items die hieraan voldoen.

LDAP Adresboek vanuit een "Compose" venster gebruiken

Klik in het hoofdvenster op de knop Write

LDAP Adresboek vanuit een "Compose" venster gebruiken

Er verschijnt een Compose venster. Klik op de Contacts knop en selecteer bij Address Book het Science-Adresboek. Als U nu in het zoekvanster een stuk van de naam of het emailadres invult, ziet U het venster eronder vullen - tot maximaal 100 matches - met items die hieraan voldoen.

Opmerkingen

Niet alle adresboek items hebben ook een email adres (b.v. receptie) hou hier rekening mee! Als U wilt weten wat er bij een item aan attributen aanwezig zijn kunt U rechts klikken op een item, en Properties selecteren.

Contacts card Properties

Vanwege de beveiliging kunnen er geen items veranderd worden in het LDAP adresboek, wel kan er een kopie gemaakt worden in een lokaal adresboek door het betreffende item uit het "Science-Adresboek" te slepen naar b.v. het "Personal Address Book." Het LDAP adresboek is alleen bereikbaar voor machines vanaf het RU-netwerk.

Tips / trucs

Thunderbird tips

Add-ons

Add-ons are small pieces of software that can add new features or tiny tweaks to your Thunderbird. See the Thunderbird Add-ons page.

How to change font size in From and To lines in ThunderBird

  • Click on Menu bar -> Tools -> Add-ons
  • Click on "Get Add-ons"
  • Search for Add-on "Theme Font & Size Changer"
  • Install. Add-on provides a 'Restart now" item.
  • Restart Thunderbird
  • Click on Menu bar -> Tools -> Theme Font & Size Changer